<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>
	&#8216;American Diagnosis&#8217;: From Church Rock to Congress, Uranium Workers Are Still Fighting for Compensation | California Healthline	</title>

			<meta name="description" content="This episode is the second half of a two-part series about uranium mining on the Navajo Nation. A coalition of Indigenous leaders and non-Native locals are lobbying Congress and fielding research to force the cleanup of abandoned uranium mining sites and expand federal compensation for workers harmed by the uranium industry." />
	
	<!-- Styles -->
	<link rel="pingback" href="https://californiahealthline.org/xmlrpc.php" />
	<link rel="shortcut icon" href="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/favicon.ico" />

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta name='description' content='This episode is the second half of a two-part series about uranium mining on the Navajo Nation. A coalition of Indigenous leaders and non-Native locals are lobbying Congress and fielding research to force the cleanup of abandoned uranium mining sites and expand federal compensation for workers harmed by the uranium industry.' /><!-- WP SEO -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiahealthline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://californiahealthline.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://californiahealthline.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://californiahealthline.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='kaiser-hubspot-style-css'  href='https://californiahealthline.org/wp-content/plugins/kaiser-hubspot/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='khn-print-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/print.css?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='khn-font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C600%2C700%2C700i&#038;ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' type='text/css' media='all' />
<link rel='stylesheet' id='khn-fontawesome-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/font-awesome.min.css?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='khn-ie8-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/ie8.css?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-ui-autocomplete-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-pip-css-css'  href='https://players.brightcove.net/videojs-pip/1/videojs-pip.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-playlist-css'  href='https://californiahealthline.org/wp-content/plugins/brightcove-video-connect/assets/css/brightcove_playlist.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chl-screen-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/chl.css?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://californiahealthline.org/wp-content/mu-plugins/jetpack-10.9/_inc/social-logos/social-logos.min.css?ver=10.9' type='text/css' media='all' />
<link rel='stylesheet' id='khn-sharedaddy-custom-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/sharedaddy.css?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://californiahealthline.org/wp-content/mu-plugins/jetpack-10.9/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' id='google-recaptcha-api-js-extra'>
/* <![CDATA[ */
var recaptchaVars = {"siteKeyJetpack":"6LcikhkTAAAAAJeIj7Vt5BVZiGabeTbKToc1ok2y","widgetIdJetpack":"jetpack-recaptcha"};
/* ]]> */
</script>
<script type='text/javascript' id='google-recaptcha-api-js-before'>
var recaptchaOnloadCallback = function() {
					// This log is intentional and this function is required to prevent race conditions.
					console.log( 'grecaptcha is ready' ); if ( document.getElementById(recaptchaVars.widgetIdJetpack) ) { grecaptcha.render( recaptchaVars.widgetIdJetpack, {'sitekey': recaptchaVars.siteKeyJetpack, 'size': 'compact'}) } }
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&#038;render=explicit&#038;hl=en_US&#038;ver=2' async defer id='google-recaptcha-api-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/bootstrap.min.js?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' id='khn-bootstrap3-js'></script>
<script type='text/javascript' id='khn-global-js-extra'>
/* <![CDATA[ */
var orphan_drugs_strings = {"approved_for_mass_market":"Approved for mass market in","approved_as_orphan":"Approved as orphan in","exclusivity":"Exclusivity","approved":"Approved","mass_market_first":"* Drug was mass market first and had multiple approvals.","orphan_use_approved":"Orphan use approved in","tbd":"TBD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.js?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' id='khn-global-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.bundle.min.js?ver=4ae9f498308bd533c7c48a541e1f6c1eaf97bc6b' id='khn-global-js-js'></script>
<link rel="https://api.w.org/" href="https://californiahealthline.org/wp-json/" /><link rel="alternate" type="application/json" href="https://californiahealthline.org/wp-json/wp/v2/article/409594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiahealthline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiahealthline.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/" />
<link rel='shortlink' href='https://californiahealthline.org/NDA5NTk0' />
<link rel="alternate" type="application/json+oembed" href="https://californiahealthline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniahealthline.org%2Fnews%2Farticle%2Famerican-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiahealthline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniahealthline.org%2Fnews%2Farticle%2Famerican-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation%2F&#038;format=xml" />
<meta name="robots" content="noindex" /><style type='text/css'>img#wpstats{display:none}</style>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5X9J43B');</script>
<!-- End Google Tag Manager -->
<link rel="amphtml" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;American Diagnosis&#8217;: From Church Rock to Congress, Uranium Workers Are Still Fighting for Compensation" />
<meta property="og:url" content="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/" />
<meta property="og:description" content="This episode is the second half of a two-part series about uranium mining on the Navajo Nation. A coalition of Indigenous leaders and non-Native locals are lobbying Congress and fielding research t…" />
<meta property="article:published_time" content="2022-03-01T10:00:00+00:00" />
<meta property="article:modified_time" content="2022-09-13T20:41:08+00:00" />
<meta property="og:site_name" content="California Healthline" />
<meta property="og:image" content="https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e2_Uranium-pt2_OTEMPEST_1350x900.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="A digital illustration drawn in pencil and colored in a watercolor style. A pair of hands holding a radiation meter surrounded by wilted flowers are in the center of the image. They glow a mustard yellow color against an ominous black background." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CalHealthline" />
<meta name="twitter:text:title" content="&#8216;American Diagnosis&#8217;: From Church Rock to Congress, Uranium Workers Are Still Fighting for Compensation" />
<meta name="twitter:image" content="https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e2_Uranium-pt2_OTEMPEST_1350x900.png?w=640" />
<meta name="twitter:image:alt" content="A digital illustration drawn in pencil and colored in a watercolor style. A pair of hands holding a radiation meter surrounded by wilted flowers are in the center of the image. They glow a mustard yellow color against an ominous black background." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72777370-1', 'auto');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- GA4 Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-HK49MJ25CB"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HK49MJ25CB');
</script>

	<!-- HTML5 Shim IE8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<![endif]-->
</head>
<body class="article-template-default single single-article postid-409594 2017 chl nav-theme--compact  has-blocks">
	<a class="skip-to-content screen-reader-text" href="#primary">
  Skip to content</a><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5X9J43B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header class="header-site header-site--theme-custom header-site--theme-compact header-site--site-chl" id="header-site">
	<div class="header-site--container">
		<div class="header-site--container-row header-site--brand-logo-wrapper">
			<div class="header-site--brand-logo">
	<a href="https://californiahealthline.org">
		<img
			alt="California Healthline"
			class="brand-scrolling"
			height="auto"
			src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo-symbol-reversed.svg"
			title="California Healthline"
			width="100px"
		/>
		<img
			alt="California Healthline"
			class="brand"
			height="auto"
			src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo-solid.svg"
			title="California Healthline"
			width="300px"
		/>
	</a>
	<img
		alt="California Healthline"
		class="print"
		src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo.svg"
		style="display: none"
		width="300px"
	/>
</div>
			<div class="header-site--article-title">
				&#8216;American Diagnosis&#8217;: From Church Rock to Congress, Uranium Workers Are Still Fighting for Compensation			</div>
			<div class="header-site--article-share">
				<span class="header-site--helper-text">
									</span>
				
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-409594" class="share-twitter sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-409594" class="share-facebook sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-409594" class="share-linkedin sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					title="Republish this story"
					href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div>			</div>
		</div>
		<nav class="header-site--container-row header-site--utility-wrapper" role="navigation">
			<div class="header-site--utility">
				<button
	class="header-site--flyout-toggle"
	data-target=".header-site--collapsible"
	data-toggle="collapse"
	type="button"
>
	<span class="sr-only">
		Toggle navigation	</span>
</button>
<a
	class="header-site--contact-link icon-airplane"
	href="/contact-us/"
>
	<span class="header-site--helper-text">
		Contact Us	</span>
</a>
			</div>
			<div
	class="header-site--collapsible collapse"
	id="navbar-secondary"
>
	<div class="header-site--utility-tools">
					<ul class="header-site--action-links">
				<li><a href="/syndication/" class="icon-republish">Republish Our Content</a></li>
				<li><a href="/email-signup/" class="icon-email-open">Email Sign Up</a></li>
				<li><a href="/contact-us/" class="icon-airplane">Contact Us</a></li>
			</ul>
					<ul>
						<li class="header-site--helper-text">
				Connect With Us:			</li>
			<li>
				<a
					class="icon-email"
					href="/contact-us/"
					title="Contact"
				>
					<span class="sr-only">
						Contact					</span>
				</a>
			</li>
			<li>
	<a href="https://twitter.com/CalHealthline" class="icon-twitter" target="_blank"></a>
</li>
<li>
	<a href="https://www.facebook.com/californiahealthline/" class="icon-facebook" target="_blank"></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss"></a>
</li>
		</ul>
	</div>
</div>
		</nav>
		<div class="header-site--navigation-wrapper">
	<nav
		class="header-site--collapsible collapse"
		role="navigation"
	>
		<div class="header-site--inner">
			<ul id="menu-main-menu" class="header-site--navigation"><li id="menu-item-241572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241572"><a href="http://californiahealthline.org/morning-briefing">Daily Edition</a></li>
<li id="menu-item-397692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397692"><a href="https://californiahealthline.org/topics/coronavirus/">Covid</a></li>
<li id="menu-item-398546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-398546 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">Special Reports</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-397691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397691"><a href="https://californiahealthline.org/news/tag/public-health-watch/">Public Health Watch</a></li>
	<li id="menu-item-397693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397693"><a href="https://californiahealthline.org/news/tag/medi-cal-makeover/">Medi-Cal Makeover</a></li>
	<li id="menu-item-398549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398549"><a href="https://californiahealthline.org/news/tag/homeless/">Homeless Crisis</a></li>
	<li id="menu-item-399200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399200"><a href="https://californiahealthline.org/news/tag/industry-influence/">Industry Influence</a></li>
	<li id="menu-item-399165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399165"><a href="https://californiahealthline.org/news/article/podcast-new-doctor-into-the-covid-icu/">‘Into the Covid ICU’</a></li>
</ul>
</li>
<li id="menu-item-397694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397694"><a href="https://californiahealthline.org/multimedia/">Data Visualized</a></li>
<li id="menu-item-398548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398548"><a href="https://californiahealthline.org/topics/noticias-en-espanol/">Noticias En Español</a></li>
<li id="menu-item-241584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-241584 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">More Topics</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-241573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241573"><a href="https://californiahealthline.org/topics/aging/">Aging</a></li>
	<li id="menu-item-307484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307484"><a href="https://californiahealthline.org/topics/asking-never-hurts/">Asking Never Hurts</a></li>
	<li id="menu-item-241576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241576"><a href="https://californiahealthline.org/topics/health-industry/">Health Industry</a></li>
	<li id="menu-item-241577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241577"><a href="https://californiahealthline.org/topics/insurance/">Insurance</a></li>
	<li id="menu-item-241578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241578"><a href="https://californiahealthline.org/topics/medi-cal/">Medi-Cal</a></li>
	<li id="menu-item-241579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241579"><a href="https://californiahealthline.org/topics/medicare/">Medicare</a></li>
	<li id="menu-item-241580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241580"><a href="https://californiahealthline.org/topics/mental-health/">Mental Health</a></li>
	<li id="menu-item-274022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274022"><a href="https://californiahealthline.org/topics/spotlight/">Spotlight</a></li>
</ul>
</li>
</ul>			<form
				action="/"
				class="header-site--search"
			>
				<input
					class="form-control header-site--form-control"
					name="s"
					placeholder="Search"
					type="text"
				>
				<button class="icon-search" type="submit"></button>
			</form>
		</div>
	</nav>
</div>
	</div>
</header>
	<!--Main Page Content-->
	<main class="content-main">
				<div class="container has-blocks">
	<div class="row">
		<div id="primary">
			
				<div id="content" role="main" >

					<article id="post-409594" class="post-409594 article type-article status-publish has-post-thumbnail hentry category-insight category-multimedia category-public-health category-race-and-health category-states category-syndicate tag-american-diagnosis tag-environmental-health tag-indigenous-health tag-navajo-nation tag-new-mexico tag-podcast">
						<header class="article-header header-full theme-default">
			<div class="header-full-bg-container">
						<div class="article-header-container has-caption">
				<div class="header">
					
							<a href="/news/tag/podcast/">
		<span class="kicker" style="background-color: transparent; ">
		Podcast	</span>
			</a>
							<h1 class="entry-title">&#8216;American Diagnosis&#8217;: From Church Rock to Congress, Uranium Workers Are Still Fighting for Compensation</h1>

											<h2 class="subhead">‘Rezilience,’ Season 4 of the ‘American Diagnosis’ podcast, traces the resilience of Indigenous peoples in the U.S. taking action to protect the health and well-being of their communities.</h2>
									</div>
			</div>
		</div>
		<div class="meta">
			<div class="meta-byline">
				
<span class="byline">
	</span>

						<time class="posted-on" datetime="2022-03-01T02:00:00-08:00">
			March 1, 2022		</time>
					</div>
			<div class="meta-utility">
				<div class="meta-republish">
					
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

									</div>
			</div>
		</div>
			</header><!-- .entry-header -->

						<div class="entry-content entry-content-article ">

														<div class="article-body">
								<div class="block--iframe">
	<iframe
		allow="fullscreen"
		frameborder="0"
		height="200"
		src="https://player.simplecast.com/863e3174-0a41-4472-b36c-75d4cfca892a?dark=false"
		width="100%"
	></iframe>
</div>



<hr class="wp-block-separator" />



<p><em>Can&#8217;t see the audio player? <a href="https://american-diagnosis-with-dr-celine-gounder.simplecast.com/">Click here to listen.</a></em></p>



<p><em><a href="https://khn.org/wp-content/uploads/sites/2/2022/03/ADXs4e4-TRANSCRIPT.pdf" target="_blank" rel="noreferrer noopener">Click here for a transcript of the episode.</a></em></p>



<hr class="wp-block-separator" />



<p><strong>Episode 4:</strong> Abandoned Mines, Abandoned Health – Part II</p>



<p>People living on and near the Navajo Nation have been grappling with the legacy of 40-plus years of uranium mining. According to Environmental Protection Agency cleanup reports and congressional hearings, mines were abandoned, radioactive waste was left out in the open, and groundwater was contaminated.</p>



<p>This episode is the second half of a two-part series about uranium mining on the Navajo Nation. Part I discusses the history and economic forces that brought mining projects to Indigenous land. It also explores working conditions uranium miners faced, and the response of the federal government when workers exposed to harmful radiation spoke out. </p>



<div class="wp-block-kaiser-health-news-promo aligncenter is-style-promo block--type--promo-block aligncenter has-eyebrow has-background-image"><div class="promo-block--image"><a class="promo-block--link" href="https://khn.org/news/article/american-diagnosis-episode-3-uranium-mining-left-navajo-land-and-people-in-need-of-healing/"><img src="https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/sc_ADXs4e3_Uranium-pt1_FINAL_OTEMPEST_840x430.png" alt="" data-id="1448899" data-size="medium" /></a></div><div class="promo-block--inner"><div class="promo-block--eyebrow">Listen to Part 1</div><h3 class="promo-block--title"><a class="promo-block--link" href="https://khn.org/news/article/american-diagnosis-episode-3-uranium-mining-left-navajo-land-and-people-in-need-of-healing/">Abandoned Mines, Abandoned Health</a></h3><p class="promo-block--excerpt">Episode 3 is an exploration of the forces that brought uranium mining to the Navajo Nation, the harmful consequences, and the fight for compensation that continues today.</p><a class="promo-block--read-more promo-block--link" href="https://khn.org/news/article/american-diagnosis-episode-3-uranium-mining-left-navajo-land-and-people-in-need-of-healing/">Listen to Part 1</a></div></div>



<p><strong><em>Abandoned Mines, Abandoned Health – Part II</em></strong> continues the conversation with former uranium miners. It explores what a coalition of Indigenous leaders and non-Native locals are doing to force the cleanup of hazardous uranium mining sites and seek expanded recognition by the <a href="https://www.justice.gov/civil/common/reca">Radiation Exposure Compensation Act</a>, which provides remuneration to former uranium workers harmed by radiation exposure.</p>



<p>The push for attention and recognition from Congress was difficult. Along the way, former workers and local residents formed advocacy groups focused on documenting worker health.</p>



<aside class="block--sidebar alignright ">
	

<div class="wp-block-kaiser-health-news-promo block--type--promo-block alignnone"><div class="promo-block--image"><a class="promo-block--link" href="https://khn.org/news/tag/american-diagnosis/"><img src="https://californiahealthline.org/wp-content/uploads/sites/3/2022/01/ADXs4_Cover-Art_1350x900.png" alt="" data-id="1431251" data-size="medium" /></a></div><div class="promo-block--inner"><h3 class="promo-block--title"><a class="promo-block--link" href="https://khn.org/news/tag/american-diagnosis/">About This Podcast</a></h3><p class="promo-block--excerpt">“American Diagnosis” is a conversation about some of the biggest public health challenges across the United States.<br><br>Season 4 is a co-production of KHN and Just Human Productions.</p><a class="promo-block--read-more promo-block--link" href="https://khn.org/news/tag/american-diagnosis/">Read More</a></div></div>

</aside>



<p>Former mine worker Phil Harrison was among those who went to Washington, D.C., to push for a cleanup plan.</p>



<p>“Seven of us testified,” Harrison recalled, “and, based on that, they gave a directive to federal agencies who said, ‘OK, EPA, BIA [Bureau of Indian Affairs], Nuclear Regulatory Commission. This is what we&#8217;re going to do.’”</p>



<p>Citizens have also served as volunteers helping to shape environmental research on the lasting effects of uranium mining on the land.</p>



<p>Today, Indigenous groups say they continue to uncover pollution from the 1979 tailings pond spill near Church Rock, New Mexico. RECA is set to expire in July of this year unless Congress acts. Meanwhile, future uranium mining projects loom as a possibility.</p>



<figure class="wp-block-image alignwide size-full"><img loading="lazy" width="2889" height="1506" src="https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png" alt="A digital illustration drawn in pencil and colored in a watercolor style. A pair of hands holding a radiation meter surrounded by wilted flowers are in the center of the image. They glow a mustard yellow color against an ominous black background." class="wp-image-409598" srcset="https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png 2889w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=150,78 150w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=300,156 300w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=768,400 768w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=1024,534 1024w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=1536,801 1536w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=2048,1068 2048w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=120,63 120w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=170,89 170w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=500,261 500w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=315,164 315w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=630,328 630w, https://californiahealthline.org/wp-content/uploads/sites/3/2022/03/ADXs4e4_Uranium-pt2_FINAL_OTEMPEST.png?resize=1200,626 1200w" sizes="(max-width: 2889px) 100vw, 2889px" /><figcaption><span class="photo-credit">(Oona Tempest / KHN)</span></figcaption></figure>



<p><strong>Voices from the episode:</strong></p>



<ul><li><strong>Linda Evers</strong>, president of Post 71 Uranium Workers Committee and former uranium mine worker</li><li><strong>Phil Harrison</strong>, president of the Navajo Uranium Radiation Victims Committee and former uranium mine worker</li><li><strong>Larry King</strong>, activist and former uranium mine worker</li><li><strong>Judy Pasternak</strong>, journalist and author of&nbsp;&#8220;Yellow Dirt: An American Story of a Poisoned Land and a People Betrayed&#8221;</li><li><strong><strong>Ben Ray Luján</strong></strong>, Democratic U.S. senator from New Mexico</li></ul>



<hr class="wp-block-separator" />



<p><em>Season 4 of “American Diagnosis” is a co-production of KHN and <a href="https://www.justhumanproductions.org/">Just Human Productions</a>.</em></p>



<p><em>Our Editorial Advisory Board includes&nbsp;<a href="https://twitter.com/jourdanbb?lang=en">Jourdan Bennett-Begaye</a>,&nbsp;<a href="https://twitter.com/alastairbitsoi">Alastair Bitsóí</a>, and&nbsp;<a href="http://cherokee_editor/">Bryan Pollard</a>.</em></p>



<p><em>To hear all KHN podcasts,&nbsp;<a href="https://khn.org/news/tag/podcast/">click here</a>.</em></p>



<p><em>Listen and follow “American Diagnosis” on <a href="https://podcasts.apple.com/us/podcast/american-diagnosis-with-dr-celine-gounder/id1282044849?uo=4">Apple Podcasts</a>, <a href="https://open.spotify.com/show/7BjGC9R0cmosRQtPBJigVT">Spotify</a>, <a href="https://podcasts.google.com/?feed=aHR0cHM6Ly9mZWVkcy5zaW1wbGVjYXN0LmNvbS9hdElURmgxcQ==">Google</a>, or <a href="https://www.stitcher.com/podcast/dr-celine-gounder/in-sickness-and-in-health">Stitcher</a>.</em></p>



<hr class="wp-block-separator" />



<p><em><em>This story was produced by <a href="https://khn.org/about-us">KHN</a> (Kaiser Health News), a national newsroom that produces in-depth journalism about health issues. Together with Policy Analysis and Polling, KHN is one of the three major operating programs at <a href="https://www.kff.org/about-us/">KFF</a> (Kaiser Family Foundation). KFF is an endowed nonprofit organization providing information on health issues to the nation.</em></em></p>

<section class="block--category-tag-list ">
	<div class="category-tag-list__content-wrapper">
					<h3 class="block--category-tag-list__title">
				Related Topics			</h3>
			<ul class="category-tag-list__container">
															<li>
							<a href="https://californiahealthline.org/topics/insight/">
								Insight							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/topics/multimedia/">
								Multimedia							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/topics/public-health/">
								Public Health							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/topics/race-and-health/">
								Race and Health							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/topics/states/">
								States							</a>
						</li>
									
															<li>
							<a href="https://californiahealthline.org/news/tag/american-diagnosis/">
								American Diagnosis							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/news/tag/environmental-health/">
								Environmental Health							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/news/tag/indigenous-health/">
								Indigenous Health							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/news/tag/navajo-nation/">
								Navajo Nation							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/news/tag/new-mexico/">
								New Mexico							</a>
						</li>
											<li>
							<a href="https://californiahealthline.org/news/tag/podcast/">
								Podcasts							</a>
						</li>
												</ul>
				<a
			class="category-tag-list__contact-link"
			href="/contact-us/"
		>
			Contact Us		</a>
		<a
			class="category-tag-list__tip-link"
			href="/tips/"
		>
			Submit a Story Tip		</a>
	</div>
</section>
							</div>

													</div><!-- .entry-content -->

						
													<footer class="entry-meta">
								<!-- Share Tools Horizontal -->
								<aside class="share horizontal"><p>Share This Story:</p>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-409594" class="share-twitter sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-409594" class="share-facebook sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-409594" class="share-linkedin sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					title="Republish this story"
					href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div></aside>

								
								
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://californiahealthline.org/news/article/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

							</footer><!-- .entry-meta -->
											</article><!-- #post-409594 -->

				</div><!-- #content -->

				
		</div><!-- #primary wrapper -->

	</div><!-- .row wrapper -->

	<!--Republish Modal-->
<div class="modal fade" id="republishModal" tabindex="-1" role="dialog" aria-labelledby="republishModalLabel">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h3 class="modal-title">Copy And Paste To Republish This Story</h3>
			</div>
			<div class="modal-body">
				<h1>&#8216;American Diagnosis&#8217;: From Church Rock to Congress, Uranium Workers Are Still Fighting for Compensation</h1>				<p class="meta">
												<time class="posted-on" datetime="2022-03-01T02:00:00-08:00">
			March 1, 2022		</time>
						</p>
				<textarea id="republish-content" class="form-control" rows="5">
				<h1>&#8216;American Diagnosis&#8217;: From Church Rock to Congress, Uranium Workers Are Still Fighting for Compensation</h1>
	




<p><em>Can&#8217;t see the audio player? <a href="https://american-diagnosis-with-dr-celine-gounder.simplecast.com/">Click here to listen.</a></em></p>



<p><em><a href="https://khn.org/wp-content/uploads/sites/2/2022/03/ADXs4e4-TRANSCRIPT.pdf">Click here for a transcript of the episode.</a></em></p>



<p><strong>Episode 4:</strong> Abandoned Mines, Abandoned Health &#8211; Part II</p>



<p>People living on and near the Navajo Nation have been grappling with the legacy of 40-plus years of uranium mining. According to Environmental Protection Agency cleanup reports and congressional hearings, mines were abandoned, radioactive waste was left out in the open, and groundwater was contaminated.</p>



<p>This episode is the second half of a two-part series about uranium mining on the Navajo Nation. Part I discusses the history and economic forces that brought mining projects to Indigenous land. It also explores working conditions uranium miners faced, and the response of the federal government when workers exposed to harmful radiation spoke out. </p>







<p><strong><em>Abandoned Mines, Abandoned Health &#8211; Part II</em></strong> continues the conversation with former uranium miners. It explores what a coalition of Indigenous leaders and non-Native locals are doing to force the cleanup of hazardous uranium mining sites and seek expanded recognition by the <a href="https://www.justice.gov/civil/common/reca">Radiation Exposure Compensation Act</a>, which provides remuneration to former uranium workers harmed by radiation exposure.</p>



<p>The push for attention and recognition from Congress was difficult. Along the way, former workers and local residents formed advocacy groups focused on documenting worker health.</p>




	







<p>Former mine worker Phil Harrison was among those who went to Washington, D.C., to push for a cleanup plan.</p>



<p>&#8220;Seven of us testified,&#8221; Harrison recalled, &#8220;and, based on that, they gave a directive to federal agencies who said, ‘OK, EPA, BIA [Bureau of Indian Affairs], Nuclear Regulatory Commission. This is what we&#8217;re going to do.&#8217;&#8221;</p>



<p>Citizens have also served as volunteers helping to shape environmental research on the lasting effects of uranium mining on the land.</p>



<p>Today, Indigenous groups say they continue to uncover pollution from the 1979 tailings pond spill near Church Rock, New Mexico. RECA is set to expire in July of this year unless Congress acts. Meanwhile, future uranium mining projects loom as a possibility.</p>



<p><strong>Voices from the episode:</strong></p>



<ul><li><strong>Linda Evers</strong>, president of Post 71 Uranium Workers Committee and former uranium mine worker</li><li><strong>Phil Harrison</strong>, president of the Navajo Uranium Radiation Victims Committee and former uranium mine worker</li><li><strong>Larry King</strong>, activist and former uranium mine worker</li><li><strong>Judy Pasternak</strong>, journalist and author of &#8220;Yellow Dirt: An American Story of a Poisoned Land and a People Betrayed&#8221;</li><li><strong><strong>Ben Ray Luj&#225;n</strong></strong>, Democratic U.S. senator from New Mexico</li></ul><p><em>Season 4 of &#8220;American Diagnosis&#8221; is a co-production of KHN and <a href="https://www.justhumanproductions.org/">Just Human Productions</a>.</em></p>



<p><em>Our Editorial Advisory Board includes <a href="https://twitter.com/jourdanbb?lang=en">Jourdan Bennett-Begaye</a>, <a href="https://twitter.com/alastairbitsoi">Alastair Bits&#243;&#237;</a>, and <a href="http://cherokee_editor/">Bryan Pollard</a>.</em></p>



<p><em>To hear all KHN podcasts, <a href="https://khn.org/news/tag/podcast/">click here</a>.</em></p>



<p><em>Listen and follow &#8220;American Diagnosis&#8221; on <a href="https://podcasts.apple.com/us/podcast/american-diagnosis-with-dr-celine-gounder/id1282044849?uo=4">Apple Podcasts</a>, <a href="https://open.spotify.com/show/7BjGC9R0cmosRQtPBJigVT">Spotify</a>, <a href="https://podcasts.google.com/?feed=aHR0cHM6Ly9mZWVkcy5zaW1wbGVjYXN0LmNvbS9hdElURmgxcQ==">Google</a>, or <a href="https://www.stitcher.com/podcast/dr-celine-gounder/in-sickness-and-in-health">Stitcher</a>.</em></p>



<p><em><em>This story was produced by <a href="https://khn.org/about-us">KHN</a> (Kaiser Health News), a national newsroom that produces in-depth journalism about health issues. Together with Policy Analysis and Polling, KHN is one of the three major operating programs at <a href="https://www.kff.org/about-us/">KFF</a> (Kaiser Family Foundation). KFF is an endowed nonprofit organization providing information on health issues to the nation.</em></em></p>
				</textarea>
				<button type="button" class="btn btn-secondary btn-sm copy-btn" data-clipboard-target="#republish-content">Copy HTML</button>
				<div class="modal-details">
					<p>We encourage organizations to republish our content, free of charge. Here’s what we ask:</p>
					<p>You must credit us as the original publisher, with a hyperlink to our californiahealthline.org site. If possible, please include the original author(s) and “California Healthline” in the byline. Please preserve the hyperlinks in the story.</p>
					<p>It’s important to note, not everything on californiahealthline.org is available for republishing. If a story is labeled “All Rights Reserved,” we cannot grant permission to republish that item.</p>
					<p>
						Have questions?						<a href="/contact-us/">Let us know.</a>
					</p>
				</div>
			</div>
		</div>
	</div>
</div>
	<!-- Mini Homepage Promos -->
	<section class="chcf-promo hidden-xs">
			<aside class="promoted-links">
		<h3 class="head-section">
			From The California Health Care Foundation		</h3>
					<div class="promoted-content">
				<article class="promoted-link">
					<div class="image-story" aria-hidden="true">
						<a href="https://www.chcf.org/publication/2022-chcf-california-health-policy-survey/" target="_blank" tabindex="-1"><img width="100" height="100" src="https://californiahealthline.org/wp-content/uploads/sites/3/2022/04/Poll_IG-copy.jpg?w=100&amp;h=100&amp;crop=1" class="img-responsive" alt="" loading="lazy" /></a>
					</div>
					<p class="headline">
													<span class="kicker">Health Care Survey</span>
												<a href="https://www.chcf.org/publication/2022-chcf-california-health-policy-survey/" target="_blank">The 2022 CHCF California Health Policy Survey</a>
					</p>
					<p class="excerpt">
						This recent statewide survey found that one in four Californians had trouble paying a medical bill in the last 12 months. The survey also captures Californians&#039; health care priorities for the governor and legislature to address.					</p>
				</article>
			</div>
					<div class="promoted-content">
				<article class="promoted-link">
					<div class="image-story" aria-hidden="true">
						<a href="https://www.chcf.org/publication/in-their-own-words-black-californians-racism-health-care/" target="_blank" tabindex="-1"><img width="100" height="100" src="https://californiahealthline.org/wp-content/uploads/sites/3/2022/01/Listening-to-Black-Californians_IG.jpg?w=100&amp;h=100&amp;crop=1" class="img-responsive" alt="" loading="lazy" /></a>
					</div>
					<p class="headline">
													<span class="kicker">Listening to Black Californians</span>
												<a href="https://www.chcf.org/publication/in-their-own-words-black-californians-racism-health-care/" target="_blank">Black Californians on Racism and Health Care</a>
					</p>
					<p class="excerpt">
						CHCF commissioned interviews with 100 Black Californians to understand their views on health and well-being, their perceptions of discrimination and bias in the health care system, and their views on what a quality health care system looks like.					</p>
				</article>
			</div>
					<div class="promoted-content">
				<article class="promoted-link">
					<div class="image-story" aria-hidden="true">
						<a href="https://www.chcf.org/publication/2022-edition-mental-health-california/" target="_blank" tabindex="-1"><img width="100" height="100" src="https://californiahealthline.org/wp-content/uploads/sites/3/2022/08/Waiting-Room_IG-.jpg?w=100&amp;h=100&amp;crop=1" class="img-responsive" alt="" loading="lazy" /></a>
					</div>
					<p class="headline">
													<span class="kicker">Mental Health</span>
												<a href="https://www.chcf.org/publication/2022-edition-mental-health-california/" target="_blank">Mental Health in California</a>
					</p>
					<p class="excerpt">
						Using the most recent data available, CHCF’s 2022 Almanac provides an overview of mental health statewide: disease prevalence, suicide rates, supply and use of treatment providers, and mental health in the criminal justice system.					</p>
				</article>
			</div>
			</aside>
	</section>

		</div>
	</main>

	<!--Site Footer-->
	<footer class="footer-site">
		<div class="footer-main">
			<a href="https://californiahealthline.org">
				<img src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo-symbol.svg"
					alt="California Healthline"
					title="California Healthline"
					class="footer-logo" />
			</a>
			<p class="footer-copyright">
				&copy; California Healthline 1998-2022. All Rights Reserved.			</p>
			<p class="footer-details">
				<a href="http://californiahealthline.org/" target="_blank">California Healthline</a> is a service of the <a href="http://chcf.org/" target="_blank">California Health Care Foundation</a> produced by <a href="http://khn.org/" target="_blank">Kaiser Health News</a>, an editorially independent program of the <a href="http://kff.org/" target="_blank">Kaiser Family Foundation</a>.			</p>
			<ul class="footer-utility">
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/contact-us/">Contact Us</a></li>
				<li><a href="/editorial-policy/">Editorial Policy</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/staff/">Staff</a></li>
				<li><a href="/syndication/">Republish Our Content</a></li>
				<li><a href="/email-signup/">Email Sign-Up</a></li>
			</ul>
			<ul class="footer-social">
				<li>
	<a href="https://twitter.com/CalHealthline" class="icon-twitter" target="_blank"></a>
</li>
<li>
	<a href="https://www.facebook.com/californiahealthline/" class="icon-facebook" target="_blank"></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss"></a>
</li>
			</ul>
			<p class="footer-vip-powered">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=californiahealthline.org" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</p>
		</div>
	</footer>

	
<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
	(function(d,s,i,r) {
		if (d.getElementById(i)){return;}
		var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
		n.id=i;n.src='//js.hubspot.com/analytics/'+(Math.ceil(new Date()/r)*r)+'/292449.js';
		e.parentNode.insertBefore(n, e);
	})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/californiahealthline.org\/news\/article\/american-diagnosis-from-church-rock-to-congress-uranium-workers-are-still-fighting-for-compensation\/":409594};
	</script>
				<script type='text/javascript' src='https://californiahealthline.org/wp-content/plugins/kaiser-hubspot/assets/js/form.js?ver=1.0.0' id='kaiser-hubspot-form-script-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/clipboard.min.js?ver=2.0.10' id='clipboard-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'161476318',post:'409594',tz:'-7',srv:'californiahealthline.org',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '161476318', '409594' ]);
</script>
</body>
</html>
