<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>
	Medicare Open Enrollment Is Complicated. Here’s How to Get Good Advice. | California Healthline	</title>

			<meta name="description" content="It’s a complex program with many options — as well as confusing rules and nuances. Here’s how to get reliable guidance." />
	
	<!-- Styles -->
	<link rel="pingback" href="https://californiahealthline.org/xmlrpc.php" />
	<link rel="shortcut icon" href="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/favicon.ico" />

	<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta name='description' content='It’s a complex program with many options — as well as confusing rules and nuances. Here’s how to get reliable guidance.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiahealthline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://californiahealthline.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='khn-print-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/print.css?ver=2.1.25' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='khn-font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C600%2C700%2C700i&#038;ver=2.1.25' type='text/css' media='all' />
<link rel='stylesheet' id='khn-fontawesome-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/font-awesome.min.css?ver=2.1.25' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='khn-ie8-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/ie8.css?ver=2.1.25' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-ui-autocomplete-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='chl-screen-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/chl.css?ver=2.1.25' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://californiahealthline.org/wp-content/mu-plugins/jetpack-9.1/_inc/social-logos/social-logos.min.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='khn-sharedaddy-custom-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/sharedaddy.css?ver=2.1.25' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://californiahealthline.org/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' id='google-recaptcha-api-js-extra'>
/* <![CDATA[ */
var recaptchaVars = {"siteKeyJetpack":"6LcikhkTAAAAAJeIj7Vt5BVZiGabeTbKToc1ok2y","widgetIdJetpack":"jetpack-recaptcha"};
/* ]]> */
</script>
<script type='text/javascript' id='google-recaptcha-api-js-before'>
var recaptchaOnloadCallback = function() {
					// This log is intentional and this function is required to prevent race conditions.
					console.log( 'grecaptcha is ready' ); if ( document.getElementById(recaptchaVars.widgetIdJetpack) ) { grecaptcha.render( recaptchaVars.widgetIdJetpack, {'sitekey': recaptchaVars.siteKeyJetpack, 'size': 'compact'}) } }
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&#038;render=explicit&#038;hl=en_US&#038;ver=2' async defer id='google-recaptcha-api-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/bootstrap.min.js?ver=2.1.25' id='khn-bootstrap3-js'></script>
<script type='text/javascript' id='khn-global-js-extra'>
/* <![CDATA[ */
var orphan_drugs_strings = {"approved_for_mass_market":"Approved for mass market in","approved_as_orphan":"Approved as orphan in","exclusivity":"Exclusivity","approved":"Approved","mass_market_first":"* Drug was mass market first and had multiple approvals.","orphan_use_approved":"Orphan use approved in","tbd":"TBD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.js?ver=2.1.25' id='khn-global-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.bundle.min.js?ver=2.1.25' id='khn-global-js-js'></script>
<link rel="https://api.w.org/" href="https://californiahealthline.org/wp-json/" /><link rel="alternate" type="application/json" href="https://californiahealthline.org/wp-json/wp/v2/posts/363010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiahealthline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiahealthline.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/" />
<link rel='shortlink' href='https://californiahealthline.org/MzYzMDEw' />
<link rel="alternate" type="application/json+oembed" href="https://californiahealthline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniahealthline.org%2Fnews%2Fmedicare-open-enrollment-is-complicated-heres-how-to-get-good-advice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiahealthline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniahealthline.org%2Fnews%2Fmedicare-open-enrollment-is-complicated-heres-how-to-get-good-advice%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5X9J43B');</script>
<!-- End Google Tag Manager -->
<link rel="amphtml" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Medicare Open Enrollment Is Complicated. Here’s How to Get Good Advice." />
<meta property="og:url" content="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/" />
<meta property="og:description" content="It’s a complex program with many options — as well as confusing rules and nuances. Here’s how to get reliable guidance." />
<meta property="article:published_time" content="2020-11-23T10:00:07+00:00" />
<meta property="article:modified_time" content="2020-11-22T21:56:51+00:00" />
<meta property="og:site_name" content="California Healthline" />
<meta property="og:image" content="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CalHealthline" />
<meta name="twitter:text:title" content="Medicare Open Enrollment Is Complicated. Here’s How to Get Good Advice." />
<meta name="twitter:image" content="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72777370-1', 'auto');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	<!-- HTML5 Shim IE8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<![endif]-->
</head>
<body class="post-template-default single single-post postid-363010 single-format-standard 2017 chl nav-theme--compact ">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5X9J43B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header class="header-site header-site--theme-custom header-site--theme-compact header-site--site-chl" id="header-site">
	<div class="header-site--container">
		<div class="header-site--container-row header-site--brand-logo-wrapper">
			<div class="header-site--brand-logo">
	<a href="https://californiahealthline.org">
		<img
			alt="California Healthline"
			class="brand-scrolling"
			height="auto"
			src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo-symbol-reversed.svg"
			title="California Healthline"
			width="100px"
		/>
		<img
			alt="California Healthline"
			class="brand"
			height="auto"
			src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo-solid.svg"
			title="California Healthline"
			width="300px"
		/>
	</a>
	<img
		alt="California Healthline"
		class="print"
		src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo.svg"
		style="display: none"
		width="300px"
	/>
</div>
			<div class="header-site--article-title">
				Medicare Open Enrollment Is Complicated. Here’s How to Get Good Advice.			</div>
			<div class="header-site--article-share">
				<span class="header-site--helper-text">
					Share This Story:				</span>
				
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-363010" class="share-twitter sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-363010" class="share-facebook sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-363010" class="share-linkedin sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div>			</div>
		</div>
		<nav class="header-site--container-row header-site--utility-wrapper" role="navigation">
			<div class="header-site--utility">
				<button
	class="header-site--flyout-toggle"
	data-target=".header-site--collapsible"
	data-toggle="collapse"
	type="button"
>
	<span class="sr-only">
		Toggle navigation	</span>
</button>
<a
	class="header-site--contact-link icon-airplane"
	href="/contact-us/"
>
	<span class="header-site--helper-text">
		Contact Us	</span>
</a>
			</div>
			<div
	class="header-site--collapsible collapse"
	id="navbar-secondary"
>
	<div class="header-site--utility-tools">
					<ul class="header-site--action-links">
				<li><a href="/syndication/" class="icon-republish">Republish Our Content</a></li>
				<li><a href="/email-signup/" class="icon-email-open">Email Sign Up</a></li>
				<li><a href="/contact-us/" class="icon-airplane">Contact Us</a></li>
			</ul>
					<ul>
						<li class="header-site--helper-text">
				Connect With Us:			</li>
			<li>
				<a
					class="icon-email"
					href="/contact-us/"
					title="Contact"
				>
					<span class="sr-only">
						Contact					</span>
				</a>
			</li>
			<li>
	<a href="https://twitter.com/CalHealthline" class="icon-twitter" target="_blank"></a>
</li>
<li>
	<a href="https://www.facebook.com/californiahealthline/" class="icon-facebook" target="_blank"></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss"></a>
</li>
		</ul>
	</div>
</div>
		</nav>
		<div class="header-site--navigation-wrapper">
	<nav
		class="header-site--collapsible collapse"
		role="navigation"
	>
		<div class="header-site--inner">
			<ul id="menu-main-menu" class="header-site--navigation"><li id="menu-item-241572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241572"><a href="http://californiahealthline.org/morning-briefing">Daily Edition</a></li>
<li id="menu-item-241567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241567"><a href="https://californiahealthline.org/topics/insight/">Insight</a></li>
<li id="menu-item-274023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274023"><a href="https://californiahealthline.org/topics/postcards/">Postcards</a></li>
<li id="menu-item-274022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274022"><a href="https://californiahealthline.org/topics/spotlight/">Spotlight</a></li>
<li id="menu-item-241569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241569"><a href="https://californiahealthline.org/topics/innovations/">Innovations</a></li>
<li id="menu-item-307484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307484"><a href="https://californiahealthline.org/topics/asking-never-hurts/">Asking Never Hurts</a></li>
<li id="menu-item-241584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-241584 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">Topics</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-241573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241573"><a href="https://californiahealthline.org/topics/aging/">Aging</a></li>
	<li id="menu-item-241574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241574"><a href="https://californiahealthline.org/topics/courts/">Courts</a></li>
	<li id="menu-item-241575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241575"><a href="https://californiahealthline.org/topics/covered-california/">Covered California</a></li>
	<li id="menu-item-241576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241576"><a href="https://californiahealthline.org/topics/health-industry/">Health Industry</a></li>
	<li id="menu-item-241577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241577"><a href="https://californiahealthline.org/topics/insurance/">Insurance</a></li>
	<li id="menu-item-241578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241578"><a href="https://californiahealthline.org/topics/medi-cal/">Medi-Cal</a></li>
	<li id="menu-item-241579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241579"><a href="https://californiahealthline.org/topics/medicare/">Medicare</a></li>
	<li id="menu-item-241580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241580"><a href="https://californiahealthline.org/topics/mental-health/">Mental Health</a></li>
	<li id="menu-item-241581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241581"><a href="https://californiahealthline.org/topics/public-health/">Public Health</a></li>
	<li id="menu-item-241582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241582"><a href="https://californiahealthline.org/topics/the-health-law/">The Health Law</a></li>
</ul>
</li>
</ul>			<form
				action="/"
				class="header-site--search"
			>
				<input
					class="form-control header-site--form-control"
					name="s"
					placeholder="Search"
					type="text"
				>
				<button class="icon-search" type="submit"></button>
			</form>
		</div>
	</nav>
</div>
	</div>
</header>
	<!--Main Page Content-->
	<main class="content-main">
				<div class="container ">
	<div class="row">
		<div id="primary">
			
				<div id="content" role="main" >

					<article id="post-363010" class="post-363010 post type-post status-publish format-standard has-post-thumbnail hentry category-aging category-asking-never-hurts category-california category-medicaid category-medicare category-syndicate tag-disabilities tag-open-enrollment primary-topic-asking-never-hurts partners-no-partner funder-california-health-care-foundation">
							<header class="entry-header">

				<a href="/topics/asking-never-hurts/">
		<span class="kicker" style="background-color: transparent; ">
		Asking Never Hurts	</span>
			</a>
		
		<div class="header">
			<h1 class="entry-title">Medicare Open Enrollment Is Complicated. Here’s How to Get Good Advice.</h1>
					</div>

		<div class="meta">
			<p>
					<span class="byline">
		By <a href="https://californiahealthline.org/news/author/bernard-j-wolfson/"><strong>Bernard J. Wolfson</strong></a>	</span>
				
	<time class="posted-on" datetime="2020-11-23T02:00:07-08:00">
		November 23, 2020	</time>

				</p>
			<div class="meta-utility">
				
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

							</div>
		</div>

	</header><!-- .entry-header -->
								<figure class="layout-lg">
								<img width="1024" height="683" src="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?w=1024" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg 1350w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=150,100 150w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=300,200 300w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=768,512 768w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=1024,683 1024w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=770,513 770w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=840,560 840w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=570,380 570w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=370,247 370w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=270,180 270w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=170,113 170w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=100,67 100w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=120,80 120w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=1170,780 1170w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=500,333 500w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=200,134 200w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=315,210 315w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=630,420 630w, https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/GettyImages-1253856077.jpg?resize=1200,800 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />																	<figcaption class="caption">
										(FG Trade/Getty Images)									</figcaption>
																</figure>
						
						<div class="entry-content entry-content-article ">

														<div class="article-body">
									<aside class="related">
					<div class="slab default-slab about category">
						<h3 class="section-header asking-never-hurts">
			About Asking Never Hurts		</h3>
		<p><img class="alignnone wp-image-307349" src="https://californiahealthline.org/wp-content/uploads/sites/3/2019/03/wolfson_300x300.jpg?w=270&amp;h=300&amp;crop=1" alt="" width="100" height="100" /></p>
<p>A series of columns addressing the challenges consumers face in California’s health care landscape.</p>
<p>Send questions to <a href="mailto:bwolfson@kff.org" rel="noopener" target="_blank">bwolfson@kff.org</a>.</p>
			</div>
					</aside>

<aside class="related partner-box top">
	<div class="related-content">
	<h3>Use Our Content</h3>
	<span class="republish-story">
		This story can be republished for free (<a rel="nofollow" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/view/republish/">details</a>).	</span>
			</div>
</aside>
<p>If you’ve been watching TV lately, you may have seen actor Danny Glover or Joe Namath, the 77-year-old NFL legend, urging you to call an 800 number to get fabulous extra benefits from Medicare.</p>
<p>There are plenty of other Medicare ads, too, many set against a red-white-and-blue background meant to suggest officialdom — though if you stand about a foot from the television screen, you might see the fine print saying they are not endorsed by any government agency.</p>
<p>Rather, they are health insurance agents aggressively vying for a piece of a lucrative market.</p>
<p>This is what Medicare’s annual enrollment period has come to. Beneficiaries — people who are 65 or older, or with long-term disabilities — have until Dec. 7 to <a href="https://www.medicare.gov/sign-up-change-plans/joining-a-health-or-drug-plan">join, switch or drop</a> health or drug plans, which take effect Jan. 1. By switching plans, they can potentially save money or get benefits not ordinarily provided by the federal insurance program.</p>
<p>For all its complexity and nearly endless options, Medicare fundamentally boils down to two choices: traditional fee-for-service or the managed care approach of Medicare Advantage.</p>
<p>The right choice for you depends on your financial wherewithal and current health status, and on future health scenarios that are often difficult to foresee and unpleasant to contemplate.</p>
				<aside class="related related-slab inline">
											<div class="slab email-slab ">
												<div class="email-signup">
	<div class="signup-text">
			<h3>
		Don&#039;t Miss A Story	</h3>
	<div class="slab-content">
		<p>Subscribe to California Healthline&#8217;s free Weekly Edition newsletter.</p>
	</div>
	</div>

	<div class="slab-container">
		
		<div class="hubspot-contacts">

			<form class="signup confirmation" method="post" data-hubspot-ajax-action="hubspot_contacts_signup">
				<input type="hidden" id="hubspot_contacts_nonce" name="hubspot_contacts_nonce" value="59f681949d" /><input type="hidden" name="_wp_http_referer" value="/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/" />				<div class="signup-form-wrapper">
					<span></span> <input type="text" name="hubspot_contact[email]" class="form-control email-address" placeholder="Your email address" default="" />				</div>
				<button type="submit" class="email-submit">
					Sign Up				</button>
			</form>

			
			<div class="messages in-context hs-hidden">
							</div>

			
				
				<form class="single-signup hs-hidden" method="post" data-hubspot-ajax-action="hubspot_contacts_update">

					<input type="hidden" id="hubspot_contacts_nonce" name="hubspot_contacts_nonce" value="fb7c4bf0dd" /><input type="hidden" name="_wp_http_referer" value="/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/" /><span></span> <input type="text" name="hubspot_contact[email]" class="hs-hidden" default="" />
					<label>
						Please confirm your email address below:						<input type="email" class="form-control" name="repeat_email" required="required"/>
					</label>

					<input type="checkbox" value="1" name="hubspot_contact[chl_weekly_email]" class="hs-hidden" checked="1" default="" /> 					<span id="recaptcha-validate"></span>					<button id="hubspot-submit" type="submit">
						Sign Up					</button>
				</form>
					</div>
	</div><!--/.slab-container -->
</div><!--/.email-signup -->
						</div>
									</aside>
				
<p>Costs and benefits among the <a href="https://www.kff.org/medicare/issue-brief/more-than-half-of-all-people-on-medicare-do-not-compare-their-coverage-options-annually/">multitude of competing</a> Medicare plans vary widely, and the maze of rules and other details can be overwhelming. Indeed, information overload is part of the reason a majority of the more than 60 million people on Medicare, including <a href="https://www.kff.org/medicare/issue-brief/a-dozen-facts-about-medicare-advantage-in-2020/">over 6 million in California</a>, <a href="https://www.kff.org/medicare/issue-brief/more-than-half-of-all-people-on-medicare-do-not-compare-their-coverage-options-annually/">do not comparison-shop</a> or <a href="https://www.kff.org/medicare/press-release/a-small-share-of-people-with-medicare-advantage-or-stand-alone-medicare-part-d-coverage-voluntarily-switch-plans-during-open-enrollment/">switch</a> to more suitable plans.</p>
<p>“I’ve been doing it for 33 years and my head still spins,” says Jill Selby, corporate vice president of strategic initiatives and product development at SCAN, a Long Beach nonprofit that is one of California’s largest purveyors of Medicare managed care, known as Medicare Advantage. “It’s definitely a college course.”</p>
<p>Which explains why airwaves and mailboxes are jammed with all that promotional material from people offering to help you pass the course.</p>
<p>Many are touting Medicare Advantage, which is administered by private health insurers. It might save you money, but not necessarily, and <a href="https://publicintegrity.org/health/why-medicare-advantage-costs-taxpayers-billions-more-than-it-should/#:~:text=The%20Center%20for%20Public%20Integrity%20data%20analysis%20found%20that%20Medicare,standard%20Medicare%20in%20some%20areas.">research suggests</a> that, in some cases, it costs the government more than administering traditional Medicare.</p>
<p>But the hard marketing is not necessarily a sign of bad faith. Licensed insurance agents want the nice commission they get when they sign somebody up, but they can also provide valuable information on the bewildering nuances of Medicare.</p>
<p>Industry insiders and outside experts agree most people should not navigate Medicare alone. “It’s just too complicated for the average individual,” says Mark Diel, chief executive officer of California Coverage and Health Initiatives, a statewide association of local outreach and health care enrollment organizations.</p>
<p>However, if you decide to consult with an insurance agent, keep your antenna up. Ask people you trust to recommend agents, or try eHealth or another established online brokerage. Vet any agent you choose by asking questions on the phone.</p>
<p>“Be careful if you feel like the insurance agent is pushing you to make a decision,” says Andrew Shea, senior vice president of marketing at <a href="https://www.ehealthinsurance.com/">eHealth</a>. And if in doubt, don’t hesitate to get a second opinion, Shea counsels.</p>
<p>You can also talk to a Medicare counselor through one of the State Health Insurance Assistance Programs, which are present in every state. Find your state’s SHIP at <a href="http://www.shiptacenter.org">www.shiptacenter.org</a>.</p>
<p><a href="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/Medicare-and-You-2021.pdf">Medicare &amp; You</a>, a comprehensive handbook, is worth reading. Download it at the official Medicare website, <a href="http://www.medicare.gov">www.medicare.gov</a>.</p>
<p>The website offers a deep dive into all aspects of Medicare. If you type in your ZIP code, you can see and compare all the Medicare Advantage plans, supplemental insurance plans, known as Medigap, and stand-alone drug (Part D) plans.</p>
<p>The site also shows you quality ratings of the plans, on a five-star scale. And it will display your drug costs under each plan if you type in all your prescriptions. Explore the website before you talk to an insurance agent.</p>
<p>California Coverage and Health Initiatives can refer you to licensed insurance agents who will provide local advice and enrollment assistance. Call 833-720-2244. Its members specialize in helping people who are eligible for both Medicare and Medicaid, the health insurance program for low-income people.</p>
<p>These so-called dual eligibles — nearly 1.5 million in California and about <a href="https://www.medicalnewstoday.com/articles/medicare-and-medicaid-dual-eligibility">12 million nationwide</a> — get additional benefits, and in some cases they don’t have to pay Medicare’s monthly medical (Part B) premium, which will be <a href="https://www.cms.gov/newsroom/press-releases/2021-medicare-part-b-premiums-remain-steady#:~:text=The%20standard%20monthly%20premium%20for,%243.90%20from%20%24144.60%20in%202020.&amp;text=CMS%20also%20announced%20that%20the,%245%20from%20%24198%20in%202020.">$148.50 in 2021</a> for most beneficiaries, but higher for people above certain income thresholds.</p>
<p>If you choose traditional Medicare, consider a Medigap supplement if you can afford it. Without it, you’re liable for 20% of your physician and outpatient costs and a hefty hospital deductible, with no cap on how much you pay out of your own pocket. If you need prescription drugs, you’ll probably want a Part D plan.</p>
<p>Medicare Advantage, by contrast, is a one-stop shop. It usually includes a drug benefit in addition to other Medicare benefits, with cost sharing for services and prescriptions that varies from plan to plan. Medicare Advantage plans typically have low to no premiums — aside from the Part B premium that most people pay in either version of Medicare. And they increasingly offer additional benefits, including vision, dental, transportation, meal deliveries and even coverage while traveling abroad.</p>
<p>Beware of the risks, however.</p>
<p>Yes, the traditional Medicare route is generally more expensive upfront if you want to be fully covered. That’s because you pay a monthly premium for a Medigap policy, which can cost $200 or more. Add to that the premium for Part D, <a href="https://www.kff.org/medicare/issue-brief/medicare-part-d-a-first-look-at-medicare-prescription-drug-plans-in-2021/">estimated to average $41 a month</a> in 2021, according to KFF. (KHN is an editorially independent program of KFF.)</p>
<p>However, Medigap policies will often protect you against large medical bills if you need lots of care.</p>
<p>In some cases, Medicare Advantage could end up being more expensive if you get seriously ill or injured, because copays can quickly add up. They are typically capped each year, but can still cost you thousands of dollars. Advantage plans also typically have more limited provider networks, and the extra benefits they offer can be subject to restrictions.</p>
<p><a href="https://www.kff.org/medicare/issue-brief/a-dozen-facts-about-medicare-advantage-in-2020/">Over one-third</a> of Medicare beneficiaries nationally are enrolled in Advantage plans. In California, <a href="https://www.kff.org/medicare/state-indicator/total-medicare-beneficiaries/?currentTimeframe=0&amp;sortModel=%7B%22colId%22:%22Location%22,%22sort%22:%22asc%22%7D">about 40%</a> are.</p>
<p>The main appeal of traditional Medicare is that it doesn’t have the rules and restrictions of managed care.</p>
<p>Dr. Mark Kalish, a retired psychiatrist in San Diego, says he opted for traditional fee-for-service with Medigap and Part D because he didn’t want a “mother may I” plan.</p>
<p>“I’m 69 years old, so heart attacks happen; cancer happens. I want to be able to pick my own doctor and go where I want,” Kalish says. “I’ve done well, so the money isn’t an issue for me.”</p>
<p>Be aware that if you don’t join a Medigap plan during a <a href="http://files.kff.org/attachment/Issue-Brief-Medigap-Enrollment-and-Consumer-Protections-Vary-Across-States">six-month open enrollment period</a> that begins when you enroll in Medicare Part B, you could be denied coverage for a preexisting condition if you try to buy one later.</p>
<p>There are a few exceptions to that in federal law, and <a href="http://files.kff.org/attachment/Issue-Brief-Medigap-Enrollment-and-Consumer-Protections-Vary-Across-States">four states</a> — New York, Massachusetts, Maine, Connecticut — require continuous or yearly access to Medigap coverage regardless of health status.</p>
<p>Make sure you understand the rules and exceptions that apply to you.</p>
<p>Indeed, that is an excellent rule of thumb for all Medicare beneficiaries. Read up and talk to insurance agents and Medicare counselors. Talk to friends, family members, your doctor, your health plan — and other health plans.</p>
<p>When it comes to Medicare, says Erin Trish, associate director of the University of Southern California’s Schaeffer Center for Health Policy and Economics, “it takes a village.”</p>
	<aside class="meta-authors meta">
									<p>
											<span class="author-name">Bernard J. Wolfson: </span>
																<a href="mailto:bwolfson@kff.org">bwolfson@kff.org</a>,											<a href="http://twitter.com/bjwolfson" target="_blank">
							@bjwolfson</a>
									</p>
						</aside>
	<section class="meta-tags">
		<h3>Related Topics</h3>
					<span class="categories">
				<a href="https://californiahealthline.org/topics/aging/" rel="category tag">Aging</a> <a href="https://californiahealthline.org/topics/asking-never-hurts/" rel="category tag">Asking Never Hurts</a> <a href="https://californiahealthline.org/topics/california/" rel="category tag">California</a> <a href="https://californiahealthline.org/topics/medicaid/" rel="category tag">Medicaid</a> <a href="https://californiahealthline.org/topics/medicare/" rel="category tag">Medicare</a>			</span>
					<span class="tags">
				<a href="https://californiahealthline.org/news/tag/disabilities/" rel="tag">Disabilities</a> <a href="https://californiahealthline.org/news/tag/open-enrollment/" rel="tag">Open Enrollment</a>			</span>
			</section>
								</div>

													</div><!-- .entry-content -->

						
													<footer class="entry-meta">
								<!-- Share Tools Horizontal -->
								<aside class="share horizontal"><p>Share This Story:</p>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-363010" class="share-twitter sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-363010" class="share-facebook sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-363010" class="share-linkedin sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div></aside>

								
								
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

							</footer><!-- .entry-meta -->
											</article><!-- #post-363010 -->

				</div><!-- #content -->

				
		</div><!-- #primary wrapper -->

	</div><!-- .row wrapper -->

	<!--Republish Modal-->
<div class="modal fade" id="republishModal" tabindex="-1" role="dialog" aria-labelledby="republishModalLabel">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h3 class="modal-title">Copy And Paste To Republish This Story</h3>
			</div>
			<div class="modal-body">
				<h1>Medicare Open Enrollment Is Complicated. Here’s How to Get Good Advice.</h1>				<p class="meta">
						<span class="byline">
		By <a href="https://californiahealthline.org/news/author/bernard-j-wolfson/"><strong>Bernard J. Wolfson</strong></a>	</span>
					
	<time class="posted-on" datetime="2020-11-23T02:00:07-08:00">
		November 23, 2020	</time>

					</p>
				<textarea id="republish-content" class="form-control" rows="5">
				<h1>Medicare Open Enrollment Is Complicated. Here’s How to Get Good Advice.</h1>	<span class="byline">
		By <a href="https://californiahealthline.org/news/author/bernard-j-wolfson/"><strong>Bernard J. Wolfson</strong></a>	</span>
<p>If you&#8217;ve been watching TV lately, you may have seen actor Danny Glover or Joe Namath, the 77-year-old NFL legend, urging you to call an 800 number to get fabulous extra benefits from Medicare.</p>
<p>There are plenty of other Medicare ads, too, many set against a red-white-and-blue background meant to suggest officialdom — though if you stand about a foot from the television screen, you might see the fine print saying they are not endorsed by any government agency.</p>
<p>Rather, they are health insurance agents aggressively vying for a piece of a lucrative market.</p>
<p>This is what Medicare&#8217;s annual enrollment period has come to. Beneficiaries — people who are 65 or older, or with long-term disabilities — have until Dec. 7 to <a href="https://www.medicare.gov/sign-up-change-plans/joining-a-health-or-drug-plan">join, switch or drop</a> health or drug plans, which take effect Jan. 1. By switching plans, they can potentially save money or get benefits not ordinarily provided by the federal insurance program.</p>
<p>For all its complexity and nearly endless options, Medicare fundamentally boils down to two choices: traditional fee-for-service or the managed care approach of Medicare Advantage.</p>
<p>The right choice for you depends on your financial wherewithal and current health status, and on future health scenarios that are often difficult to foresee and unpleasant to contemplate.</p>
<p>Costs and benefits among the <a href="https://www.kff.org/medicare/issue-brief/more-than-half-of-all-people-on-medicare-do-not-compare-their-coverage-options-annually/">multitude of competing</a> Medicare plans vary widely, and the maze of rules and other details can be overwhelming. Indeed, information overload is part of the reason a majority of the more than 60 million people on Medicare, including <a href="https://www.kff.org/medicare/issue-brief/a-dozen-facts-about-medicare-advantage-in-2020/">over 6 million in California</a>, <a href="https://www.kff.org/medicare/issue-brief/more-than-half-of-all-people-on-medicare-do-not-compare-their-coverage-options-annually/">do not comparison-shop</a> or <a href="https://www.kff.org/medicare/press-release/a-small-share-of-people-with-medicare-advantage-or-stand-alone-medicare-part-d-coverage-voluntarily-switch-plans-during-open-enrollment/">switch</a> to more suitable plans.</p>
<p>&#8220;I&#8217;ve been doing it for 33 years and my head still spins,&#8221; says Jill Selby, corporate vice president of strategic initiatives and product development at SCAN, a Long Beach nonprofit that is one of California&#8217;s largest purveyors of Medicare managed care, known as Medicare Advantage. &#8220;It&#8217;s definitely a college course.&#8221;</p>
<p>Which explains why airwaves and mailboxes are jammed with all that promotional material from people offering to help you pass the course.</p>
<p>Many are touting Medicare Advantage, which is administered by private health insurers. It might save you money, but not necessarily, and <a href="https://publicintegrity.org/health/why-medicare-advantage-costs-taxpayers-billions-more-than-it-should/#:~:text=The%20Center%20for%20Public%20Integrity%20data%20analysis%20found%20that%20Medicare,standard%20Medicare%20in%20some%20areas.">research suggests</a> that, in some cases, it costs the government more than administering traditional Medicare.</p>
<p>But the hard marketing is not necessarily a sign of bad faith. Licensed insurance agents want the nice commission they get when they sign somebody up, but they can also provide valuable information on the bewildering nuances of Medicare.</p>
<p>Industry insiders and outside experts agree most people should not navigate Medicare alone. &#8220;It&#8217;s just too complicated for the average individual,&#8221; says Mark Diel, chief executive officer of California Coverage and Health Initiatives, a statewide association of local outreach and health care enrollment organizations.</p>
<p>However, if you decide to consult with an insurance agent, keep your antenna up. Ask people you trust to recommend agents, or try eHealth or another established online brokerage. Vet any agent you choose by asking questions on the phone.</p>
<p>&#8220;Be careful if you feel like the insurance agent is pushing you to make a decision,&#8221; says Andrew Shea, senior vice president of marketing at <a href="https://www.ehealthinsurance.com/">eHealth</a>. And if in doubt, don&#8217;t hesitate to get a second opinion, Shea counsels.</p>
<p>You can also talk to a Medicare counselor through one of the State Health Insurance Assistance Programs, which are present in every state. Find your state&#8217;s SHIP at <a href="http://www.shiptacenter.org">www.shiptacenter.org</a>.</p>
<p><a href="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/Medicare-and-You-2021.pdf">Medicare &amp; You</a>, a comprehensive handbook, is worth reading. Download it at the official Medicare website, <a href="http://www.medicare.gov">www.medicare.gov</a>.</p>
<p>The website offers a deep dive into all aspects of Medicare. If you type in your ZIP code, you can see and compare all the Medicare Advantage plans, supplemental insurance plans, known as Medigap, and stand-alone drug (Part D) plans.</p>
<p>The site also shows you quality ratings of the plans, on a five-star scale. And it will display your drug costs under each plan if you type in all your prescriptions. Explore the website before you talk to an insurance agent.</p>
<p>California Coverage and Health Initiatives can refer you to licensed insurance agents who will provide local advice and enrollment assistance. Call 833-720-2244. Its members specialize in helping people who are eligible for both Medicare and Medicaid, the health insurance program for low-income people.</p>
<p>These so-called dual eligibles — nearly 1.5 million in California and about <a href="https://www.medicalnewstoday.com/articles/medicare-and-medicaid-dual-eligibility">12 million nationwide</a> — get additional benefits, and in some cases they don&#8217;t have to pay Medicare&#8217;s monthly medical (Part B) premium, which will be <a href="https://www.cms.gov/newsroom/press-releases/2021-medicare-part-b-premiums-remain-steady#:~:text=The%20standard%20monthly%20premium%20for,%243.90%20from%20%24144.60%20in%202020.&amp;text=CMS%20also%20announced%20that%20the,%245%20from%20%24198%20in%202020.">$148.50 in 2021</a> for most beneficiaries, but higher for people above certain income thresholds.</p>
<p>If you choose traditional Medicare, consider a Medigap supplement if you can afford it. Without it, you&#8217;re liable for 20% of your physician and outpatient costs and a hefty hospital deductible, with no cap on how much you pay out of your own pocket. If you need prescription drugs, you&#8217;ll probably want a Part D plan.</p>
<p>Medicare Advantage, by contrast, is a one-stop shop. It usually includes a drug benefit in addition to other Medicare benefits, with cost sharing for services and prescriptions that varies from plan to plan. Medicare Advantage plans typically have low to no premiums — aside from the Part B premium that most people pay in either version of Medicare. And they increasingly offer additional benefits, including vision, dental, transportation, meal deliveries and even coverage while traveling abroad.</p>
<p>Beware of the risks, however.</p>
<p>Yes, the traditional Medicare route is generally more expensive upfront if you want to be fully covered. That&#8217;s because you pay a monthly premium for a Medigap policy, which can cost $200 or more. Add to that the premium for Part D, <a href="https://www.kff.org/medicare/issue-brief/medicare-part-d-a-first-look-at-medicare-prescription-drug-plans-in-2021/">estimated to average $41 a month</a> in 2021, according to KFF. (KHN is an editorially independent program of KFF.)</p>
<p>However, Medigap policies will often protect you against large medical bills if you need lots of care.</p>
<p>In some cases, Medicare Advantage could end up being more expensive if you get seriously ill or injured, because copays can quickly add up. They are typically capped each year, but can still cost you thousands of dollars. Advantage plans also typically have more limited provider networks, and the extra benefits they offer can be subject to restrictions.</p>
<p><a href="https://www.kff.org/medicare/issue-brief/a-dozen-facts-about-medicare-advantage-in-2020/">Over one-third</a> of Medicare beneficiaries nationally are enrolled in Advantage plans. In California, <a href="https://www.kff.org/medicare/state-indicator/total-medicare-beneficiaries/?currentTimeframe=0&amp;sortModel=%7B%22colId%22:%22Location%22,%22sort%22:%22asc%22%7D">about 40%</a> are.</p>
<p>The main appeal of traditional Medicare is that it doesn&#8217;t have the rules and restrictions of managed care.</p>
<p>Dr. Mark Kalish, a retired psychiatrist in San Diego, says he opted for traditional fee-for-service with Medigap and Part D because he didn&#8217;t want a &#8220;mother may I&#8221; plan.</p>
<p>&#8220;I&#8217;m 69 years old, so heart attacks happen; cancer happens. I want to be able to pick my own doctor and go where I want,&#8221; Kalish says. &#8220;I&#8217;ve done well, so the money isn&#8217;t an issue for me.&#8221;</p>
<p>Be aware that if you don&#8217;t join a Medigap plan during a <a href="http://files.kff.org/attachment/Issue-Brief-Medigap-Enrollment-and-Consumer-Protections-Vary-Across-States">six-month open enrollment period</a> that begins when you enroll in Medicare Part B, you could be denied coverage for a preexisting condition if you try to buy one later.</p>
<p>There are a few exceptions to that in federal law, and <a href="http://files.kff.org/attachment/Issue-Brief-Medigap-Enrollment-and-Consumer-Protections-Vary-Across-States">four states</a> — New York, Massachusetts, Maine, Connecticut — require continuous or yearly access to Medigap coverage regardless of health status.</p>
<p>Make sure you understand the rules and exceptions that apply to you.</p>
<p>Indeed, that is an excellent rule of thumb for all Medicare beneficiaries. Read up and talk to insurance agents and Medicare counselors. Talk to friends, family members, your doctor, your health plan — and other health plans.</p>
<p>When it comes to Medicare, says Erin Trish, associate director of the University of Southern California&#8217;s Schaeffer Center for Health Policy and Economics, &#8220;it takes a village.&#8221;</p>
<p><a href="http://www.kaiserhealthnews.org/">Kaiser Health News</a> (KHN) is a national health policy news service. It is an editorially independent program of the <a href="http://www.kff.org/">Henry J. Kaiser Family Foundation</a> which is not affiliated with Kaiser Permanente.</p><h3>USE OUR CONTENT</h3><p>This story can be republished for free (<a href="https://californiahealthline.org/news/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice/view/republish/">details</a>).</p>				</textarea>
				<button type="button" class="btn btn-secondary btn-sm copy-btn" data-clipboard-target="#republish-content">Copy HTML</button>
				<div class="modal-details">
					<p>We encourage organizations to republish our content, free of charge. Here’s what we ask:</p>
					<p>You must credit us as the original publisher, with a hyperlink to our californiahealthline.org site. If possible, please include the original author(s) and “California Healthline” in the byline. Please preserve the hyperlinks in the story.</p>
					<p>It’s important to note, not everything on californiahealthline.org is available for republishing. If a story is labeled “All Rights Reserved,” we cannot grant permission to republish that item.</p>
					<p>
						Have questions?						<a href="/contact-us/">Let us know.</a>
					</p>
				</div>
			</div>
		</div>
	</div>
</div>
	<!-- Mini Homepage Promos -->
	<section class="chcf-promo hidden-xs">
			<aside class="promoted-links">
		<h3 class="head-section">
			From The California Health Care Foundation		</h3>
					<div class="promoted-content">
				<article class="promoted-link">
					<div class="image-story">
						<a href="https://www.chcf.org/publication/covid-19-tracking-poll-views-california-health-care-providers-front-lines/" target="_blank"><img width="100" height="100" src="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/Providers_IG.jpg?w=100&amp;h=100&amp;crop=1" class="img-responsive" alt="" loading="lazy" /></a>
					</div>
					<p class="headline">
													<span class="kicker">COVID-19 Poll</span>
												<a href="https://www.chcf.org/publication/covid-19-tracking-poll-views-california-health-care-providers-front-lines/" target="_blank">Views from Providers</a>
					</p>
					<p class="excerpt">
						California health care providers share views on mental health and morale, their experiences with telehealth, and more.					</p>
				</article>
			</div>
					<div class="promoted-content">
				<article class="promoted-link">
					<div class="image-story">
						<a href="https://www.chcf.org/publication/whats-next-health-care-policy-biden-administration/" target="_blank"><img width="100" height="100" src="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/Biden-Harris_IG.jpg?w=100&amp;h=100&amp;crop=1" class="img-responsive" alt="" loading="lazy" /></a>
					</div>
					<p class="headline">
													<span class="kicker">Health Care Policy</span>
												<a href="https://www.chcf.org/publication/whats-next-health-care-policy-biden-administration/" target="_blank">What’s Next Under Biden</a>
					</p>
					<p class="excerpt">
						What policies are likely to define Biden’s health care agenda and how might these initiatives unfold during his first term?					</p>
				</article>
			</div>
					<div class="promoted-content">
				<article class="promoted-link">
					<div class="image-story">
						<a href="https://www.chcf.org/collection/future-affordable-care-act/" target="_blank"><img width="100" height="100" src="https://californiahealthline.org/wp-content/uploads/sites/3/2020/11/Telehealth_IG.jpg?w=100&amp;h=100&amp;crop=1" class="img-responsive" alt="" loading="lazy" /></a>
					</div>
					<p class="headline">
													<span class="kicker">Telehealth</span>
												<a href="https://www.chcf.org/collection/future-affordable-care-act/" target="_blank">Patients &amp; Providers Agree</a>
					</p>
					<p class="excerpt">
						Californians with low incomes and their providers have turned to telehealth during the COVID-19 pandemic. CHCF is tracking use of and views on telehealth.					</p>
				</article>
			</div>
			</aside>
	</section>

		</div>
	</main>

	<!--Site Footer-->
	<footer class="footer-site">
		<div class="footer-main">
			<a href="https://californiahealthline.org">
				<img src="https://californiahealthline.org/wp-content/themes/kaiser-californiahealthline-2017/static/images/chl-logo-symbol.svg"
					alt="California Healthline"
					title="California Healthline"
					class="footer-logo" />
			</a>
			<p class="footer-copyright">
				&copy; California Healthline 1998-2020. All Rights Reserved.			</p>
			<p class="footer-details">
				<a href="http://californiahealthline.org/" target="_blank">California Healthline</a> is a service of the <a href="http://chcf.org/" target="_blank">California Health Care Foundation</a> produced by <a href="http://khn.org/" target="_blank">Kaiser Health News</a>, an editorially independent program of the <a href="http://kff.org/" target="_blank">Kaiser Family Foundation</a>.			</p>
			<ul class="footer-utility">
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/contact-us/">Contact Us</a></li>
				<li><a href="/editorial-policy/">Editorial Policy</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/staff/">Staff</a></li>
				<li><a href="/syndication/">Republish Our Content</a></li>
				<li><a href="/email-signup/">Email Sign-Up</a></li>
			</ul>
			<ul class="footer-social">
				<li>
	<a href="https://twitter.com/CalHealthline" class="icon-twitter" target="_blank"></a>
</li>
<li>
	<a href="https://www.facebook.com/californiahealthline/" class="icon-facebook" target="_blank"></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss"></a>
</li>
			</ul>
			<p class="footer-vip-powered">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=californiahealthline.org" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</footer>

			<!-- Start of Async HubSpot Analytics Code -->
		<script type="text/javascript">
			(function (d, s, i, r) {
				if (d.getElementById(i)) {
					return;
				}
				var n = d.createElement(s), e = d.getElementsByTagName(s)[0];
				n.id = i;
				n.src = '//js.hs-analytics.net/analytics/' + (Math.ceil(new Date() / r) * r) + '/292449.js';
				e.parentNode.insertBefore(n, e);
			})(document, "script", "hs-analytics", 300000);
		</script>
		<!-- End of Async HubSpot Analytics Code -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/californiahealthline.org\/news\/medicare-open-enrollment-is-complicated-heres-how-to-get-good-advice\/":363010};
	</script>
				<link rel='stylesheet' id='hubspot-signup-form-css'  href='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/css/hubspot-signup-form-chl.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/clipboard.min.js?ver=5.5.2' id='clipboard-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://californiahealthline.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' id='hubspot-contacts-ajax-js-extra'>
/* <![CDATA[ */
var HubspotContacts = {"ajaxurl":"https:\/\/californiahealthline.org\/wp-admin\/admin-ajax.php","ajax_security_param":"hubpost_ajax_security","ajax_security_value":"f6767d84a3","form_container":"hubspot_contact","STATUS_SIGNUP":"signup","STATUS_ERROR":"error","STATUS_SUCCESS":"success","STATUS_SETTINGS":"settings","recaptcha_message":"Please verify by checking the box above"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/inc/hubspot-contacts/js/hubspot-contacts.js?ver=2.1.25' id='hubspot-contacts-ajax-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/modernizr-formvalidation.min.js?ver=2.8.3' id='modernizr-formvalidation-js'></script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/themes/kaiser-healthnews-2017/static/js/hubspot-signup-form.js?ver=1.1' id='hubspot-signup-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://californiahealthline.org/wp-content/mu-plugins/jetpack-9.1/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'161476318',post:'363010',tz:'-8',srv:'californiahealthline.org'} ]);
	_stq.push([ 'clickTrackerInit', '161476318', '363010' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa8b5b91a","applicationID":"211788170","transactionName":"YgMBZ0cFWUFUUBEICVtJNkFcS15cUVYdTxZdFg==","queueTime":0,"applicationTime":283,"atts":"TkQWEQ8fSh4XUkdbHUgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
